Tag Archives: протокол

QIP Infium 9022 (RC4) — ты снова онлайн!

В ответ на предложение компании AOL всем пользователям альтернативных клиентов ICQ разработчиками QIP выпущен новый релиз IM QIP Infium — QIP Infium RC4 (build 9022).

Если Вы при входе в свой любымый клиент получили такое сообщение от ICQ #1:

=============================
Системное сообщение
=============================
ICQ не поддерживает используемую вами версию. Скачайте бесплатную авторизованную версию ICQ с официального web-сайта ICQ.

=============================
System Message
=============================
The version you are using is not supported by ICQ. Download a free authorized ICQ version from ICQ’s official website.

то, просто обновите свой QIP!

Скачать QIP Infium 9022

ICQ изменила протокол передачи сообщений (OSCAR)

Очередной привет от AOL (ICQ) — изменения протокола OSCAR! Перестали работать популярные в народе IM — QIP, QIP Infium, Miranda и другие.

Ждем обновлений QIPа!

Update 1:
тем, у кого работает клиент, рекомендуется не делать рестарт или реконнект — уйдете в оффлайн 🙁

Update 2:
с QIP можно попробовать поменять ID-клиента. Настройки -> Учетные записи -> [Ваша ICQ] -> Настроить -> ID клиента -> ICQ6

там же Подключение — > login.icq.com порт 5190

Update 3: я пока не перегружался, онлайн с утра 🙂 но если вдруг, то подсказали такой способ, имхо более правильный, чем Update 2

выбрать ID: -?-
Указать версия протокола: 31337
и в доп параметрах: ICQ 6.5

ICQ версии 5.1 больше не поддерживается! QIP update!

Сегодня многие получили вот такое сообщение от ICQ #1 🙂

=============================
Системное сообщение
=============================
ICQ версии 5.1 больше не поддерживается. Скачайте бесплатную авторизованную версию ICQ с официального web-сайта ICQ.

=============================
System Message
=============================
ICQ version 5.1 is no longer supported. Download a free authorized ICQ version from ICQ’s official website.

Разработчики мессенджера QIP выпустили обновление QIP Infium 9020 и QIP 2005 Build 8080 решающее данную проблему.

Скачать QIP Infium 9020 c icqhelp.ru

Скачать QIP Infium 9020 c qip.ru

Скачать QIP 2005 Build 8080 c qip.ru

Скачать QIP 2005 Build 8080 c icqhelp.ru

QIP 2005 Build 8070

Если у вас в ICQ появилась надпись “Ошибка: Вы используете старую версию клиента. Рекомендуется обновить версию”, то надо обновить вашего клиента ICQ, т.к. изменился протокол.

А т.к. такое же сообщение появилось и в QIP, то была выпущена очередная версия этого популярного клиента — QIP 2005 Build 8070

Скачать QIP 2005 Build 8070
Скачать QIP 2005 Build 8070 (зеркало)
Скачать QIP 2005 Build 8070 c icqhelp.ru