ICQ версии 5.1 больше не поддерживается! QIP update!

Сегодня многие получили вот такое сообщение от ICQ #1 🙂

=============================
Системное сообщение
=============================
ICQ версии 5.1 больше не поддерживается. Скачайте бесплатную авторизованную версию ICQ с официального web-сайта ICQ.

=============================
System Message
=============================
ICQ version 5.1 is no longer supported. Download a free authorized ICQ version from ICQ’s official website.

Разработчики мессенджера QIP выпустили обновление QIP Infium 9020 и QIP 2005 Build 8080 решающее данную проблему.

Скачать QIP Infium 9020 c icqhelp.ru

Скачать QIP Infium 9020 c qip.ru

Скачать QIP 2005 Build 8080 c qip.ru

Скачать QIP 2005 Build 8080 c icqhelp.ru